Page 1 of 47 12311 ... LastLast
Results 1 to 10 of 464
Like Tree20Likes

Thread: LK2.08 for original firmwares - Root (new Superuser), WiFi tether, bb [12.07.2010]

  1. [translate]    #1
    Administrator
    Join Date
    Dec 2009
    Location
    Moscow, Russia
    Posts
    3,731

    Default LK2.08 for original firmwares - Root (new Superuser), WiFi tether, bb [12.07.2010]

    Внимание!!! Если вы хотите читать инструкцию на русском - переключите язык форума на русский!


    Attention!!! If you want to read the instruction in English - Switch to English language forum!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




    Last edited by H3LLBOY911; 10-04-2010 at 09:28 PM.
    martinez07, t0xa, sty95 and 17 others like this.

  2. [translate]    #2
    Junior Member
    Join Date
    May 2010
    Location
    surabaya, indonesia
    Posts
    14

    Default

    Good job leshak, finally you post what i need.
    Last time i used kernel LK 2.02+update, then i appllied update from recovery LK 2.06 beta2+superuser.apk, and it stucked at boot logo.
    Last edited by sa3yo; 06-10-2010 at 03:58 PM.

  3. [translate]    #3
    Member
    Join Date
    Mar 2010
    Posts
    77

    Default

    What's the difference between LK2.06.beta3? Do we need to flash this if we already have the LK2.06.beta3?

  4. [translate]    #4
    Administrator
    Join Date
    Dec 2009
    Location
    Moscow, Russia
    Posts
    3,731

    Default

    Quote Originally Posted by dantehho View Post
    What's the difference between LK2.06.beta3? Do we need to flash this if we already have the LK2.06.beta3?
    Same as beta3 only for Odin and original firmwares

  5. [translate]    #5
    Member
    Join Date
    Mar 2010
    Location
    Jakarta, Indonesia
    Posts
    40

    Default

    i cant use metamorph at beta2. can u fix it ? thx

  6. [translate]    #6
    f3d
    f3d is offline
    Senior Member
    Join Date
    Jun 2010
    Location
    Europe
    Posts
    139

    Default

    Quote Originally Posted by LeshaK View Post
    Same as beta3 only for Odin and original firmwares
    Ho Alessio, thank you. I have lk 2.01.1 on xje1. I News on my i5700 TO maintain wifi tether functionig. No problema situato this versione? Any improvements on spesso fronte tue versione above?

  7. [translate]    #7
    Member
    Join Date
    May 2010
    Location
    UK
    Posts
    47

    Default

    I just installed I570EXXJE4
    Then put this on with ODIN
    It installed then rebooted and I had the samdroid boot screen.

    On trying to use su on adb I got an error
    Also no applications can be given root priveleges

    So I ended up installing the new su from here
    I can now use droidwall etc and give apps root access.

    Another problem seemed to be with the htc_ime from the kitchen, it was just crashing all the time (not even showing) so I had to create a patch zip to remove it and installed the latest version from xda-developers.

    Other than those problems it seems ok

    I also removed:
    Gallery.apk
    wssyncmlnps.apk
    MyFiles.apk
    Pantheon.apk
    BluetoothIcon.apk
    WifiIcon.apk
    HTC_IME_lo.apk
    Clicker.apk
    SamdroidTools.apk
    Last edited by equk; 06-10-2010 at 07:00 PM.
    Phone: Samsung Galaxy i5700
    SOC: SGM Nextgen (Froyo)
    Me: github // relocate dalvik to /cache

  8. [translate]    #8
    Senior Member
    Join Date
    Apr 2010
    Location
    Kaoru's dojo
    Posts
    812

    Default

    Aw wish this was present when I started modding.


    Great for noobies. Lucky guys.

  9. [translate]    #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    5

    Default

    LeshaK, скажи, пожалуйста, в шапке подзаголовок "Дополнительно" актуален для тех, кто собирается поверх ставить моды, или же для всех? Просто непонятны предупреждения о замене системных программ и пр., ибо я не поклонник модов, и никогда их не ставлю, значит эти предупреждения можно пропустить? И еще: сейчас стоит Lk2.02.1. В этой версии пересобрано ядро (выше громкость), и исправлены ошибки sipdroid. Других изменений, как я понял, нет? Очень интересуют эти вопросы. Заранее премного благодарен.

  10. [translate]    #10
    Administrator
    Join Date
    Dec 2009
    Location
    Moscow, Russia
    Posts
    3,731

    Default

    Quote Originally Posted by m0n9oose View Post
    LeshaK, скажи, пожалуйста, в шапке подзаголовок "Дополнительно" актуален для тех, кто собирается поверх ставить моды, или же для всех? Просто непонятны предупреждения о замене системных программ и пр., ибо я не поклонник модов, и никогда их не ставлю, значит эти предупреждения можно пропустить? И еще: сейчас стоит Lk2.02.1. В этой версии пересобрано ядро (выше громкость), и исправлены ошибки sipdroid. Других изменений, как я понял, нет? Очень интересуют эти вопросы. Заранее премного благодарен.
    Просто можно воспользоваться кухней для установки в оригинальную прошивку:
    - Новых ядер
    - Доп. приложений - openvpn, wifi tether и т.д.

    + это ядро (и модули) пересобраны с оптимизацией, оно чуть быстрей LK2.02

Page 1 of 47 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •